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Pourquoi le profil dédié au paramétrage des mails ne voit-il pas les modèles d'emails d'onboarding ?

Un profil spécifique pour modifier les mails système ne voit pas certains emails d'onboarding en raison de restrictions par groupes de profil.

Problème

Un profil créé spécifiquement pour permettre la modification des mails système (ex. : OnboardingPublishedEmployee) depuis l'espace Admin ne voit pas certains emails d'onboarding dans le menu Documents de fusion / Mails système, même si les droits d'accès au menu semblent corrects.

Cause(s)

Certains emails d'onboarding ont des groupes de profil renseignés dans leur onglet Publication. Ces groupes restreignent la visibilité du mail aux seuls profils listés. Si le profil « Paramétrage mails » n'est pas inclus dans ces groupes, il ne verra pas ces mails. Par ailleurs, il peut être impossible d'ajouter ce profil au groupe ou de supprimer les groupes existants sans perdre l'accès depuis d'autres profils.

Solution(s)

  1. Depuis l'espace Admin, ouvrez le mail concerné et accédez à l'onglet Publication.
  2. Vérifiez quels groupes de profil sont renseignés. Si possible, ajoutez le groupe correspondant au profil « Paramétrage mails ».
  3. Si l'ajout n'est pas réalisable depuis l'interface (liste grisée ou groupe introuvable), contactez le support quarksUp en précisant :
    • Le mail concerné (ex. : OnboardingPublishedEmployee)
    • Le profil ou groupe de profil à ajouter
  4. À titre préventif, évitez de paramétrer des groupes de profil restrictifs sur les mails système pour ne pas bloquer l'accès à certains profils.

En résumé

La restriction de visibilité des mails d'onboarding est due à des groupes de profil configurés dans l'onglet Publication du mail. La correction passe par l'ajout du bon groupe, à faire manuellement ou via le support quarksUp si l'interface ne le permet pas.